Back to overview
Downtime
Network Connectivity to our datacentre
Jul 31 at 10:03am BST
Affected services
Matrix 3
NaviGo Web Application
Resolved
Jul 31 at 12:15pm BST
We would like to thank our customers for their patience whilst the network connectivity issue to our datacentre was resolved.
Affected services
Updated
Jul 31 at 10:43am BST
We are awaiting confirmation of the underlying issue from our networking partners.
We will provide further updates as we get them.
Affected services
Created
Jul 31 at 10:03am BST
We apologise to our customers, we are currently experiencing network connectivity issues to our datacentre, this has been raised as a priority 1 incident with our networking partners.
Affected services